Errore p0101 e auto in recovery

Consigli, domande e pareri sulla meccanica e sull'elettronica
Rispondi
pdisorb
Messaggi: 5
Iscritto il: 25/01/2019, 19:03
Nome: Pietro
Auto: Panda 1.2 Dynamic
Località: Roma

Errore p0101 e auto in recovery

Messaggio da pdisorb » 25/01/2019, 19:30

Salve a tutti
Volevo approfittare di questa comunità di appassionati per chiedervi se qualcuno di voi ha avuto lo stesso problema che ho io è come ha risolto.
Vengo al dunque, la mia Panda 1.2 del 2011 51kw presenta in modo randomico senza una apparente relazione tra casualità ed effetto l'errore p0101 e p0106 con entrata in recovery e motore limitato a 1200 rpm, a questo punto spengo riaccendo e l'auto torna normale fino al prossimo evento.
L'errore in questione sembra riferibile a un valore di pressione non corretto nel collettore di aspirazione o a un errato funzionamento del sensore MAF che ho prontamente sostituito senza ahimè risultati, ho altresì controllato ed effettuato :
-sfiati dal collettore;
-sfiati dal servofreno;
-pulizia cf;
-pulizia e controllo tubi vapori olio;
-verificato funzionamento valvola canister;
-reset autoapprendimento dati centralina motore;
-controllo interruttori freno e frizione;
ma niente da fare, il problema si ripresenta.
A questo punto pensavo di controllare il cablaggio, a qualcuno è capitato qualcosa del genere?

Avatar utente
Pantom
Messaggi: 72
Iscritto il: 09/03/2018, 14:04
Nome: Michele
Auto: Fiat panda 169 1.2 69 cv
Località: TN

Re: Errore p0101 e auto in recovery

Messaggio da Pantom » 25/01/2019, 20:58

come hai fatto il reset dell' avaria motore ? per fare il reset devi collegare o la lm327 o cambus e poi eliminare il problema. il sensore temperatura forse bastava solo pulirlo. io ho eliminato le avarie con un applicazione e la odb2 ml327 preso su amazon per 14€ ma erano altre avarie.

pdisorb
Messaggi: 5
Iscritto il: 25/01/2019, 19:03
Nome: Pietro
Auto: Panda 1.2 Dynamic
Località: Roma

Re: Errore p0101 e auto in recovery

Messaggio da pdisorb » 26/01/2019, 9:37

Grazie per l'intervento, si ho fatto l'azzeramento, va bene per un po',
qualche chilometro, poi di nuovo la stessa storia.
Ho notato che mi succede sempre quando il motore é a basso carico e di più a freddo che a caldo.
Il sensore, prima di cambiarlo, l'ho pulito svariate volte.

Avatar utente
Pandofilo
Messaggi: 23
Iscritto il: 08/12/2017, 13:00
Auto: Dynamic 169 1.2 8V (2011)
Località: Magna Romagna

Re: Errore p0101 e auto in recovery

Messaggio da Pandofilo » 10/02/2019, 21:09

Hai verificato lo stato della guarnizione tra il corpo farfallato e il collettore?

pdisorb
Messaggi: 5
Iscritto il: 25/01/2019, 19:03
Nome: Pietro
Auto: Panda 1.2 Dynamic
Località: Roma

Re: Errore p0101 e auto in recovery

Messaggio da pdisorb » 13/02/2019, 17:56

Grazie per i Vs. interventi,
alla fine ho risolto.
Ho smontato il corpo farfallato e, una volta constatato l'efficienza del motorino e degli ingranaggi mi sono concentrato sulla basetta con le relative piste dei relativi potenziometri che, come 'ben pensato dai progettisti', lavorano a secco e, inoltre, non possono essere agevolmente ispezionati se non mettendone a rischio l'integrità.
Ad ogni modo, dopo aver fatto delle misurazioni con il multimetro e osservando attentamente la basetta in trasparenza, mi convinco che le piste in un certo punto sono usurate ed il segnale in uscita sembra interrompersi.
Cerco di riattivare le piste con l'uso di un prodotto specifico per contatti elettrici, rimonto, cancello gli errori e voilà, l'auto finalmente va bene e l'errore è sparito.
Per sicurezza ho comunque sostituito il CF comprandone uno nuovo della stessa marca, € 115,00 comprensivo di spedizione, che si distruggerà di nuovo in quanto a mio avviso fatto male ma che comunque spero mi duri più dell'auto.

Saluti a tutti, spero che la mia esperienza possa esservi utile.

Rispondi